We're removing 2007.

If you're asking why, keep reading.

  • The amount of vulnerabilities in it is astounding.
    • Ask yourself, "Do I want to get a virus?"
    • If the answer isn't no, keep reading.
    • Ask yourself, "Do I want my saved browser passwords to be leaked?"
    • If the answer isn't no, keep reading.
    • Ask yourself, "Do I want a hacker to have access to my secret photos?"
    • If you're still considering moving to another revival with 2007, go see a doctor. Seriously. Just go see a doctor.
  • It's laggy.
    • No surprise here. Server-sided movements and crap physics.
    • Also, jumping is bad.
  • HTTPS isn't even supported without a hacky hook...
    • It's 2018, I don't think it's a good idea to support something that can't handle HTTPS.
  • It sucks.
    • h

That's all.